[Aide]Problèmes installations de véhicules V1 ou V2

Page 12 sur 13 Précédent  1, 2, 3 ... , 11, 12, 13  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Aide]Problèmes installations de véhicules V1 ou V2

Message par hondagia le Sam 14 Jan 2006 - 15:14

Rappel du premier message :

bjs a tous
voila j ai reussi a instaler les autos sans trop de problem
les motos ont bien passer mais les autos !!!
la modelisation ok mais les roue et jantes sont enorme deconner
voial j aimerai savoir comment remedier a ce ptit probleme

hondagia
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 3
Date d'inscription : 08/01/2006

Revenir en haut Aller en bas


Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Lun 7 Jan 2008 - 23:08

Salut,

xiorxorn a écrit:Il faut aussi reconstruire l'archive de temps en temps grâce à l'option prévue dans IMGTool.

Euh, par experience, la dernier fois que j'ai reconstruit cette satané archive avec IMG Tool, j'ai été bon, pour un bon plantage du jeu, et la réinstallation de quelques (hein Titof!) textures, donc, pour moi, plus de reconstruction d'archive, ça me fout le brin!

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

INSTALLATION DE VEHICULES, ou autres (GTA S.A)

Message par Loyd le Mar 8 Jan 2008 - 1:04

bonjour,

je débute dans l'installation de véhicule,etc...j'ai compris a peu près les manip. mais...
dés que j'ai remplacé le véhicule normal par le véhicule télécharger,je lance mon GTA SA,je lance une sauvegarde et là,la barre de chargement de la sauvegarde bloque au milieu et ne bouge plus d'un poil!!et dés que j'enlève le véhicule télécharger tout redeviens normal...je galère a mort depuis 2 jours j'ai essayé plein de choses sans succés... Pouvez vous m'aider svp???

Loyd
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 5
Age : 27
Date d'inscription : 08/01/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Mar 8 Jan 2008 - 1:10

Salut,

J'ai déplacé ton sujet, au bon endroit!

Regarde en page 4 de ce sujet, pour savoir quelle version de SA tu peux avoir, et si tu es en V2, installes le patch correctif, qui est sur la même page, ensuite à toi les remplacements de véhicules.

Si tu as ton jeu, depuis quelques semaines, c'est automatiquement uen V2, si ton jeu est vieux d'un peu plus d'un an, tu peux avoir une V1, regarde les screens page 4 et tu sauras!!!

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Titof Prod le Mar 8 Jan 2008 - 9:49

moi en modifiant les textures je me suis rendu compte d'un detail
je remplace l'originale par ma version une premier fois sans reconstruire l'archive et sa fonctionne toujours par contre une fois que ses ma texture qui est dans l'archive je doit un coup sur deux reconstruire l'archive pour que le txd soit remplacer !!

pour le player.img jamais eu se souci avec lui sa fonctionne toujours et sans reconstruction !! (peut etre une histoire de taille global)
avatar
Titof Prod
Insomniaque
Insomniaque

Masculin
Nombre de messages : 3601
Age : 42
ID Playstation Network : titofprod
Date d'inscription : 05/11/2006

http://www.dailymotion.com/titof_prod

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Mar 8 Jan 2008 - 14:26

Re,

Mon soucis le plus fréquent avec IMG Tool, lors d'une installation de voiture, est de me retrouver avec un certain nombre de fois le même fichier... je ne sais foutrement pas d'où cela peut provenir, mais à la longue, ça passe mieux qu'au début, où je ne vérifiais pas vraiment les fichiers que j'installais dans gta3.img.

... En plus ça prend de la place inutilement!

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par xiorxorn le Mar 8 Jan 2008 - 18:12

Moi quand je reconstruit pas l'archive, il arrive que le dff d'origine soit conservé... Donc reconstruction.

Mais depuis j'ai changé de méthode pour modder. Maintenant, je ne touche plus à la structure de GTA3.IMG, et je passe par une archive dédiée au mod(méthode qui marche pour toutes les version de GTASA).
Cette solution est très stable, même si elle est légèremet plus gourmande en espace disque(puisqu'on garde l'intégralité des fichiers d'origine)
avatar
xiorxorn
Modding 3D
Modding 3D

Masculin
Nombre de messages : 78
Age : 40
Date d'inscription : 29/08/2006

http://www.mariagetarnais.com

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Mer 9 Jan 2008 - 0:47

xiorxorn a écrit:Maintenant, je ne touche plus à la structure de GTA3.IMG, et je passe par une archive dédiée au mod(méthode qui marche pour toutes les version de GTASA).
Cette solution est très stable, même si elle est légèremet plus gourmande en espace disque(puisqu'on garde l'intégralité des fichiers d'origine)

Peux-tu rapidement m'expliquer ta méthode?
Tu créé un "gta3.img" fantome?
Ou du moins, un 2ème gta3.img?

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Loyd le Mer 9 Jan 2008 - 13:27

MERCI A TOI MAX et merci a vous, j'ai pu bien installer mes vehicules grace à ce merveilleux patch que vous m'avez filé!
Plus aucun bugg, tout marche nikel! je suis content, encore une fois merci..Continuez c'est un bon forum ici. a+

Loyd
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 5
Age : 27
Date d'inscription : 08/01/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par xiorxorn le Mer 9 Jan 2008 - 17:59

Methode alternative de modification:

1-J'ouvre le fichier data\gta.dat avec un editeur de texte;
juste au dessus des lignes:
"IMG DATA\PATHS\CARREC.IMG
IMG DATA\SCRIPT\SCRIPT.IMG
IMG MODELS\CUTSCENE.IMG"
J'insère la ligne
"IMG MODELS\MESMODS.IMG"
Je sauvegarde le fichier.
2-Avec un logiciel type IMGTool ou Spark, je crée, dans le repertoire models, un fichier "mesmods.img" dans lequel je place tous les fichiers alternatifs. Pour empecher les conflits, il faut renommer dans "gta3.img" tous les fichiers qui portent le même nom que ceux contenus dans la nouvelle archive(Par exemple en ajoutant un "_" devant chaque nom). Cette opération n'affectant pas la structure de gta3.img, on peut modder une V2 sans le patch.
avatar
xiorxorn
Modding 3D
Modding 3D

Masculin
Nombre de messages : 78
Age : 40
Date d'inscription : 29/08/2006

http://www.mariagetarnais.com

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par GTvision le Mer 9 Jan 2008 - 18:29

Merci beaucoup pour l'explication, c'est très utile surtout si après avoir installé plein de modifs le jeu plante, et on ne sait pas quel fichier modifié est foireux.
avatar
GTvision
Modérateur
Modérateur

Masculin
Nombre de messages : 10776
Age : 28
ID Playstation Network : GTvision
ID Xbox Live : GTvision
Date d'inscription : 23/12/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Jeu 10 Jan 2008 - 0:13

Re,

Merci beaucoup de ces explications Xiorxorn, il va falloir que j'essaye ça un de ces 4!

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par kirby.exe le Dim 20 Jan 2008 - 12:56

slt voila on ma envoyer ici mais moi mon probleme n'est pas l'instalation mé mon probleme je croi est du a l'instalation de moto mon jeu démare normalemen puis au bout de quelque minute que je suis dans une partie bien il se bloc arret sur image .. je ne comprend pas merci de m'aidé

kirby.exe
Débutant
Débutant

Nombre de messages : 10
Age : 27
Date d'inscription : 06/01/2008

Revenir en haut Aller en bas

aider moi s il vous plait pour le kit camping

Message par tuning084 le Dim 13 Avr 2008 - 10:04

j ai telecharger le kit camping et l ai mis ds le jeu mais j ai pas la caravanne j ai juste la voiture

tuning084
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 2
Age : 35
Date d'inscription : 06/04/2008

Revenir en haut Aller en bas

[b]HELP !! Mon jeux à trop été modifié donc il bug[/b]

Message par lenineblack le Dim 27 Avr 2008 - 14:33

s5

Bonjour tout l'monde, en fait mon probleme c'est que j'ai trop modifié mon jeux et donc à chaque fois que je joue au bout d'un momment le jeux s'arrete et me r'envoie sur windows. par contre quand je joue c'est fluide c'est un peu normale vu que j'ai une G-FORCE 8800 GTS, mais un ami m'a dit que c'est le moteur du jeux en lui meme qui ne doit pas etre assez puissant pour supporter autant de modifs.

En tout cas si quelqu'un à une solution pour mon probleme ça serait vraiment cool Good

s2 Merci d'avance

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 27 Avr 2008 - 14:38

Salut,

Apparemment, tu dois être soit en V1, ou V2 patchée, j'ai une 8800 aussi, et un jeu partiellement moddé, mais malgré cette CV, j'ai toujours des ralentissements d'affichage surtout du côté du Wang/Doherty, mais jeu non moddé, tout est ok!

J'ai déplacé car pas la peine de créer un sujet, quand il y en a un.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 14:42

ah ok dsl, mais esqu'il y a une solution pour ke mon jeux ne s'arrete plus comme ça en pleine partie ??

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 27 Avr 2008 - 14:46

Re,

Déjà tu es en quelle version?
Quels mods as tu instllés?
Quand as tu ce problème?

Des renseignements en plus seraient les bienvenue.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 14:55

lol, ouais j'avoue que si j'donne pas de details ça va etre un peu dure pour m'aider,lol

Bah en fait j'ai le jeu original mais c'est la version V2 car j'l'ai pas acheter au tout début de sa sortie.

pour les mods j'en ai installé un paquet pour modifier la texture des routes, voir CJ dans ses parties de jambes en l'air, lol, etc ... .

Sinon tout est modifié (voitures, moto, avion, bateau, vetements, garage, consessionaire, armes, jantes, etc ... .)

Et ça bloque quand je suis dans des endroits ou ya vrament beaucoup de trucs modifier comme à san ferro, ou meme à los santos près du garage pour modifier la voiture.
En fait ça bug kan ya trop de belle voiture concentré et aussi sur l'autoroute quand je roule vite en voiture ou en moto, on dirai que le jeu doit calculer trop de chose en meme temps.

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 27 Avr 2008 - 15:07

Re,

Il y a un mod fait par Titof, pour limiter les piétons, les voitures etc... regardes dans les mods en download sur le forum, tu devrais trouver.
Sinon, cherche pas plus loin, tu as trop moddé ton jeu, malgré qu'avec ta carte, tu ne devrais pas avoir autant de problèmes... pourriture de moteur graphique!!!

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Titof Prod le Dim 27 Avr 2008 - 15:25

le premier truc et de supprimé de la circulation les vehicules qui se trouve toujours garer au meme endroit !!
sa se fait trés facilement dans se data du jeu: cargroup.dat
avatar
Titof Prod
Insomniaque
Insomniaque

Masculin
Nombre de messages : 3601
Age : 42
ID Playstation Network : titofprod
Date d'inscription : 05/11/2006

http://www.dailymotion.com/titof_prod

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 15:34

dans le fichier data du jeux je ne le trouve pas se fichier, le seul que je trouve c'est un fichier " cargrp" c'est un fichier film video cd et il fait 3,87 ko

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Titof Prod le Dim 27 Avr 2008 - 15:42

autant pour moi désolé ^^ ses bien "cargrp"

"c'est un fichier film video cd".........sa ses bizarre car sa s'ouvre avec un simple document texte !!
avatar
Titof Prod
Insomniaque
Insomniaque

Masculin
Nombre de messages : 3601
Age : 42
ID Playstation Network : titofprod
Date d'inscription : 05/11/2006

http://www.dailymotion.com/titof_prod

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 15:48

ah ok lol, donc je le retire du jeux.
Plutot que de l'éffacer j'vais le mettre ans un autre fichiers, on sait jamais.

Je fais quoi après ?

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Titof Prod le Dim 27 Avr 2008 - 15:51

non suprime pas se fichiers

tout d'abord tu doit savoir quel vehicules tu vas supprimé de la circulation par exempe celle toujours garer au meme endroit
une fois ta liste prete tu ouvre se fichier a l'aide du document texte
et tu supprime le nom des ses voitures du data


Dernière édition par titof le Dim 27 Avr 2008 - 16:02, édité 1 fois
avatar
Titof Prod
Insomniaque
Insomniaque

Masculin
Nombre de messages : 3601
Age : 42
ID Playstation Network : titofprod
Date d'inscription : 05/11/2006

http://www.dailymotion.com/titof_prod

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 15:58

ah ok, c'est noté

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 16:05

Bah est ce que par exemple j'peut prendre la carte des emplacement des vehicule, et suppirmé plusieurs de ces vehicule là ??

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Titof Prod le Dim 27 Avr 2008 - 16:08

ecoute toi seul conner les vehicules installer dans ton jeu et tu doit bien connaitre des exemple d'endroit dans le jeu ou les vehicules sont toujours present
ex: devant l'auto ecole de san fierro( si tu reussi les epreuves de permis) et le garage de san fierro (ou se trouve toujours cinq vehicules (lorsque l'on a terminer ceratuien mission du jeu)
avatar
Titof Prod
Insomniaque
Insomniaque

Masculin
Nombre de messages : 3601
Age : 42
ID Playstation Network : titofprod
Date d'inscription : 05/11/2006

http://www.dailymotion.com/titof_prod

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 16:32

ok bah j'te remercie j'vais suivre ton conseil.

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 18:41

Ah tant que j'y suis, j'voudrais savoir un dernier truc, j'ai une moto cross et j'aimerais mettre "94" à la place du "8" à l'avant, Comment je peux fare stp ? lol

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 27 Avr 2008 - 19:04

Re,

Il faut ouvrir le txd avec txtworkshop et modifier le numéro.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par lenineblack le Dim 27 Avr 2008 - 23:31

merciiiiiiiiiiiiiiiiii

lenineblack
Débutant
Débutant

Masculin
Nombre de messages : 12
Age : 32
Date d'inscription : 26/04/2008

http://www.myspace.com/leninestyle94

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 27 Avr 2008 - 23:43

lenineblack a écrit:merciiiiiiiiiiiiiiiiii

De rien!!!

Poste des photos dès que tu auras effectué la modif.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Télécharger un véhicule

Message par Ze Rallyman du 13 le Ven 4 Juil 2008 - 11:41

Allez je reviens à la charge (j'ai un peu avancé quand même vous inquiétez pas) et j'ai voulu télécharger une bagnole ; mais au chargement le jeu bloque, la musique joue en boucle pendant X temps (longtemps en tout cas) mais pas moyen de charger la partie. Que ce soit une partie sauvegardée ou une nouvelle partie.

Qu'aurais-je du faire que je n'ai pas fait ?

Merci

Ze Rallyman du 13
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 8
Date d'inscription : 30/06/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par kevsr25 le Ven 4 Juil 2008 - 11:53

Alors, tout d'abord j'ai re-lut t'es précédent message !
Pour voir, tu ne parle pas en entier de t'as config ? Juste nous dire t'as Carte Graphique même si sa ne doit pas venir de ça...Suivant le reste de t'as config.

Ensuite, tu as acheter le jeux dernièrement ?
Ou télécharger dernièrement ?
avatar
kevsr25
Modérateur
Modérateur

Nombre de messages : 4940
Age : 26
Date d'inscription : 21/11/2005

http://initialdesign.graphforum.com/index.forum

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Killeurtry le Ven 4 Juil 2008 - 11:53

Peut-être te patché en V1,ou alors recommencer l'installation.

Edit==>Après 10 min de longue recherche le lien du patch 1.1: Ici.
avatar
Killeurtry
Gameur
Gameur

Masculin
Nombre de messages : 696
Age : 29
Date d'inscription : 29/08/2007

http://tout-gta.fr.nf/

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Ze Rallyman du 13 le Ven 4 Juil 2008 - 12:23

kevsr25 a écrit:Alors, tout d'abord j'ai re-lut t'es précédent message !
Pour voir, tu ne parle pas en entier de t'as config ? Juste nous dire t'as Carte Graphique même si sa ne doit pas venir de ça...Suivant le reste de t'as config.

Ensuite, tu as acheter le jeux dernièrement ?
Ou télécharger dernièrement ?

Je l'ai dit dans mon message d'avant sur les commandes bloquées -> Siemens Amilo (portable) sous Vista, Intel Core 2 Duo T5250 @ 1.5 Gigas, ATI X2300 HD et 2 Gigas de RAM.

J'ai acheté le jeu en mars ou avril je sais plus, après quelques tentatives infructueuses de téléchargement.

@Killeurtry : j'essaie de suite avec le patch. Merci !

Ze Rallyman du 13
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 8
Date d'inscription : 30/06/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Ze Rallyman du 13 le Ven 4 Juil 2008 - 12:26

Alors, ça marche nickel, je me retrouve avec mon Z3 dans mon garage donc nickel. J'ai essayé de la modifier un peu mais ça m'a fait sortir du jeu ! Je réessaie sait-on jamais.

Ze Rallyman du 13
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 8
Date d'inscription : 30/06/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par kevsr25 le Ven 4 Juil 2008 - 13:09

Arf...Un Z3...Moi je roule en vrai dans un Z3...Dix fois mieux est pas besoin de patch...

M'enfin...Bonne modification a toi ! Et au moindre problème...on n'est la pour toi !
avatar
kevsr25
Modérateur
Modérateur

Nombre de messages : 4940
Age : 26
Date d'inscription : 21/11/2005

http://initialdesign.graphforum.com/index.forum

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Ven 4 Juil 2008 - 13:51

Salut,

Il y a un sujet qui existe déjà sur les problèmes d'installation de véhicules avec la V2 du jeu (je vais d'ailleurs fusionner les 2 sujets sitôt ce message terminé), donc pas besoin d'un énième sujet là dessus, surtout dans aide, quand c'est un problème purement de téléchargements.

Sinon, avec le Z3 que tu as téléchargé, il y a un readme, avec une ligne pour le carmods.dat, qui correspond au tuning du véhicule, il faut l'installer, si elle n'y est pas, c'est que le véhicule n'est pas destiné au tuning, hors suspension, son, jantes et nitro, pas plus.
Si tu essayes d'installer un aileron, ça plantera, tout autre équipement de tuning te fera planter le jeu, sauf, encore une fois les jantes, la nitro, l'hydraulique et le son.
Dans ce cas, il faut installer cette ligne:

nom de la voiture, nto_b_l, nto_b_s, nto_b_tw

Cette ligne installe par défaut les 3 nitros, rien de plus et là tu n'auras plus de plantage de ton jeu.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Versions

Message par macadiou le Dim 31 Aoû 2008 - 18:56

Salut !

Ça m'embête de créer un sujet juste pour ça, mais bon...

Comment fait on pour savoir si on a la v1, ou v2 de GTA SA SUR pc? SVP ? Parce que j'aimerais telecherger un mod, mais il est pour la v1...

D'ailleurs, que pensez vous de ce mod : il s'agit du :

* GTA: San Andreas v1.0 [ALL] Crash Fix Patch

Trouvé sur Gamecopyworld...

Peut il aussi servir à corriger les bugs dûs au cheat codes ?

Merci !

macadiou
Débutant
Débutant

Nombre de messages : 25
Date d'inscription : 26/06/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Dim 31 Aoû 2008 - 20:05

Salut,

Regarde ici: [Aide]Problèmes installations véhicules avec V2 du jeu - Page 4

Tu as 2 screens pour différencier les 2 versions.

Quand tu auras localisé ta version, merci de le préciser, que je puisse fusionner les 2 sujets.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par macadiou le Lun 1 Sep 2008 - 13:21

Merci !

C'est bon, j'ai identifié ma version, j'ai la v1.00....

Connais tu ce mod ? Est il fiable ?

macadiou
Débutant
Débutant

Nombre de messages : 25
Date d'inscription : 26/06/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Lun 1 Sep 2008 - 13:42

Re,

Je ne connais pas ce mod, en fait je ne suis pas très mod, mais plutot véhicules...

Je fusionne.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Franck_1971 le Sam 20 Sep 2008 - 18:20

Salut, quand tu ma filé la page interceptor, ben le lien est mort ca pose probleme n'est pas ?

Franck_1971
Débutant
Débutant

Masculin
Nombre de messages : 16
Age : 46
ID Xbox Live : FzK x KlaSiiK z
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Sam 20 Sep 2008 - 19:15

Franck_1971 a écrit:Salut, quand tu ma filé la page interceptor, ben le lien est mort ca pose probleme n'est pas ?

Le lien pour passer ton jeu de V2 en V1?
Que l'on parle bien de la même chose!!!!

Si c'est ça, ce soir, j'en cherche un autre, ou alors, tapes sur google patch gta sa et je pense que tu trouveras.
Je regarde ça en début de soirée.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Sam 20 Sep 2008 - 21:50

Re,

Allez, j'ai fait la recherche, et même si ce n'est pas ce que tu recherches, au moins, le lien sera valide de nouveau!
J'ai donc hébergé le patch pour passer de la V2 du jeu (non modifiable) en V1 du jeu (ce coup-ci modifiable) et créé un sujet ici.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par dtrezie09 le Dim 16 Nov 2008 - 12:21

Bonjour j'ai remplacé des voitures a l'aide de San Andreas Mod Installer j'ai suivi toutes les instructions et quand je lance le jeu les voitures sont les anciennes elles n'ont pas été remplacée ! Je ne comprend pas j'ai telechargé le patch et sa ne marche toujours pas.
Merci de m'aider

dtrezie09
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 1
Date d'inscription : 16/11/2008

Revenir en haut Aller en bas

Problème installation voitures

Message par satriani08 le Sam 10 Jan 2009 - 16:45

Tout d'abord bonjour à tous, je viens d'installer GTA SA sur mon PC, je souhaitaisessayer de changer qlq véhicule, par ex en aston martin, donc j'ai vérifié que mon jeux était bien la version v1.0, j'ai téléchargé spark_0.9, j'ai téléchargé les fichiers en .dff et .txd, je les ai importé et j'ai enregistré le tout, après j'ai ouvers le fichier handling.cfg et j'ai voulu changé la ligne, ceci fait j'essay d'enregistrer et la problème, il me dit que le chemin n'existe pas et il ne veut pas enregistré.
Donc j'aurais aimé savoir où j'ai fait un problème?

satriani08
Débutant
Débutant

Nombre de messages : 10
Date d'inscription : 10/01/2009

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par MaxR le Sam 10 Jan 2009 - 20:24

Salut,

Messages supprimés, car triple post, merci d'éditer plutot que de faire nouveau message ou répondre.

Perso je ne connais pas sspark, donc je ne peux t'aider, utilises IMG Tool, j'ai fait un tuto qui peut t'aider.

@+

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Gros problème avec mon gta

Message par Nanou7 le Jeu 2 Avr 2009 - 16:35

Bonjour,
Alors enfaite mon problème c'est que donc j'ai fait des modification véhicules sur mon gta avec GGMM elle sont prise en compte je vois mes véhicules.
Donc je lance GTA et la au milieu du téléchargement paf plus rien j'ai essayer la réinstallation et je suis en version 1.00
J'essaye donc de lancer le jeu en Admin et la le jeu ce lance mais aucune modification c'est assez ennuyeux aider moi svp s12
avatar
Nanou7
Nouvelle recrue
Nouvelle recrue

Masculin
Nombre de messages : 4
ID Xbox Live : xnanoux
Date d'inscription : 02/04/2009

Revenir en haut Aller en bas

Re: [Aide]Problèmes installations de véhicules V1 ou V2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 12 sur 13 Précédent  1, 2, 3 ... , 11, 12, 13  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum