Mega prob...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mega prob...

Message par jackie le Dim 23 Avr 2006 - 12:29

et bien j'ai fait le con j'ai utilisez le code d'adrenaline " munasef " et j'ai sauvgarder bon ma sauvargde beug jme suis dit j'ai allez sur les autres et sa beug aussi jveux recomencez le jeux et sa beug aussi yorai til un moyen de restaurer se prob sans que j'aille a viré toute les voitures que j'ai télécharger
parce que j'en est mi du temps et j'ai pas envie de les remetres...

jackie
Débutant
Débutant

Nombre de messages : 34
Date d'inscription : 14/01/2006

Revenir en haut Aller en bas

Re: Mega prob...

Message par GTvision le Dim 23 Avr 2006 - 12:36

s5 on the forum! Tu fais un backup du fichier "gta3.img" (attention il est gros), du fichier "handling" et du fichier "vehicles"... et puis tu réinstalles le jeu! Wink

GTvision
Modérateur
Modérateur

Masculin
Nombre de messages : 10776
Age : 28
ID Playstation Network : GTvision
ID Xbox Live : GTvision
Date d'inscription : 23/12/2005

Revenir en haut Aller en bas

Re: Mega prob...

Message par MaxR le Dim 23 Avr 2006 - 12:44

Salut Jackie,

jackie a écrit:et bien j'ai fait le con j'ai utilisez le code d'adrenaline " munasef " et j'ai sauvgarder bon ma sauvargde beug jme suis dit j'ai allez sur les autres et sa beug aussi jveux recomencez le jeux et sa beug aussi yorai til un moyen de restaurer se prob sans que j'aille a viré toute les voitures que j'ai télécharger
parce que j'en est mi du temps et j'ai pas envie de les remetres...

Je ne pense pas que cela vienne d'un code.
Je pense plus à un "mod" (voiture) mal installé.
As-tu fais une sauvegarde des fichiers originaux des voitures?
As-tu installé les voitures une par une?

Sinon, comme le dit Némo, backup des principaux fichiers, dont voici la liste:

- gta3.img
- Carmods.dat
- Vehicule.ide
- Shopping.dat
- Handling.cfg
- Carcols.dat (facultatif)

Et tu reinstalles le jeu.

Si ça merdouille pas après reinstalle, c'est un des mods, que tu as installé!
Si c'est ça, bah, il faudra que tu réinstalles les voitures, mais une par une!

Je pense, que tu peux avoir un soucis, soit dans le fichier Handling.cfg ou véhicule.ide. A la rigueur, si tu as encore ces fichiers en originaux, essayes de les mettre à la place de ceux que tu as actuellement, sinon, tu peux les downloader ici: Sauvegarde de fichiers originaux

Voilà, @+

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Mega prob...

Message par jackie le Dim 23 Avr 2006 - 13:49

non c rien de sa j'ai trouvé enfaite c pas mal aussi pour les autres qui on fait ste betise et bien ne jamais renommé vehicles.ide ou koi ke se soi javai mi un U
pour que sa face " vehicules.ide " parce que je pensé que sété un beug et ke sa menpeché d'ouvrir le basar menfin bref merci bcp de vos z'aides

jackie
Débutant
Débutant

Nombre de messages : 34
Date d'inscription : 14/01/2006

Revenir en haut Aller en bas

Re: Mega prob...

Message par GTvision le Dim 23 Avr 2006 - 13:52

Pourquoi tu avais renommé ton vehicles? En fin si c'est réglé...
tiens en parlant de ça j'ai un truc bizarre avec mon handling: je sais plus comment j'ai fait, mais tous les noms se sont mis par ordre alphabétique et ont supprimé tous les écarts entre les chiffres....et le jeu démarre quand même... en tout cas c'est plus facile!

GTvision
Modérateur
Modérateur

Masculin
Nombre de messages : 10776
Age : 28
ID Playstation Network : GTvision
ID Xbox Live : GTvision
Date d'inscription : 23/12/2005

Revenir en haut Aller en bas

Re: Mega prob...

Message par MaxR le Dim 23 Avr 2006 - 14:34

Salut Némo,

Dj Nemo a écrit:Pourquoi tu avais renommé ton vehicles? En fin si c'est réglé...
tiens en parlant de ça j'ai un truc bizarre avec mon handling: je sais plus comment j'ai fait, mais tous les noms se sont mis par ordre alphabétique et ont supprimé tous les écarts entre les chiffres....et le jeu démarre quand même... en tout cas c'est plus facile!

Tu as simplement utilisé un éditeur de fichier!

Ca me l'a fait après l'utilisation de GTA Admin Console.

@+

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Mega prob...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum