Installation mods ( nouveau problème )

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation mods ( nouveau problème )

Message par SAFSTYLE le Sam 7 Jan 2012 - 20:10

donc voila je me lance dans l'installation de mods (voiture ), je me met en position de travail prépare les logiciels et tuto que j'aurais besoin

==> je commence donc par prendre Magic4 ( d'après se que j'ai compris cela sert à autorisé le modding )
je dézip et fait .exe ..... et la biensur rien ne se passe comme indiqué sur le tuto l'indique rtfm

bon passons je passe directement avec le logiciel Spark IV, je suis le tuto de A à Z et apparemment j'ai pu réussir ( enfin je pense ) à mettre une chevrolet. Donc je part sur le jeu pour voir si je l'avais vraiment installer heu... heu... .... et là aucune idée je ne sais même pas si cela a marché ou pas .....

_________________________

encore une chose que j'aimerais savoir la différence de la marche a suivre pour RAJOUTER une voiture en plus et REMPLACER une voiture par une autre


merci de votre aide

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par philoupe le Sam 7 Jan 2012 - 20:16

SAFSTYLE a écrit:donc voila je me lance dans l'installation de mods (voiture ), je me met en position de travail prépare les logiciels et tuto que j'aurais besoin

==> je commence donc par prendre Magic4 ( d'après se que j'ai compris cela sert à autorisé le modding )
je dézip et fait .exe ..... et la biensur rien ne se passe comme indiqué sur le tuto l'indique rtfm


bon passons je passe directement avec le logiciel Spark IV, je suis le tuto de A à Z et apparemment j'ai pu réussir ( enfin je pense ) à mettre une chevrolet. Donc je part sur le jeu pour voir si je l'avais vraiment installer heu... heu... .... et là aucune idée je ne sais même pas si cela a marché ou pas .....

_________________________

encore une chose que j'aimerais savoir la différence de la marche a suivre pour RAJOUTER une voiture en plus et REMPLACER une voiture par une autre



merci de votre aide

C'est normal, si tu as GTA IV 1.0.7 (il me semble), il n'y a plus besoin d'utiliser MagicIV

Pour savoir si le remplacement à fonctionner, soit tu cherche la voiture à travers tout le jeu, soit tu installe un trainer et tu fais apparaitre la voiture que tu as modifié devant toi

Je ne sais pas comment ajouter une voiture au lieu de la remplacer, mais il me semble avoir vu quelque chose sur le sujet, une bonne recherche sur le forum t'aidera surement

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.

philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Sam 7 Jan 2012 - 20:41

merci Philoupe d'avoir répondu aussi vite

j'ai vérifié et j'ai la version 1.0.4

je vais essayé d'installé un trainer ( ont ma parlé d'un certain Alice trainer ... )

et pour le changement de voiture j'ai vais voir sur le fofo si je ne trouve pas quelque chose qui pourras m'aidé

j'ai encore une question pour toi Philoupe , je viens de prendre un compteur de vitesse et de nouveau vêtement pour Niko , je procède comment pour les installé je fait comme la procédure pour une voiture ou pas ??

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par philoupe le Sam 7 Jan 2012 - 20:48

Et bien mest à jour GTA IV pour avoir la dernière version Wink

En trainer, Simple Trainer est simple et complet

Pour tes deux mods, regarde les readme Wink

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.

philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par MaxR le Sam 7 Jan 2012 - 20:52

La V 1.0.4.0 est plus "stable" avec les mods.
La 1.0.7.0 est plus "actuelle" et permet de jouer au live.

Pour cette dernière, je ne sais plus comment je la rend modable... car j'ai une 1.0.0.0 et j'applique le dernier patch.

Par contre, je n'utilise que Open IV pour installer les voitures et Spark IV pour les sons, ils sont assez "abordables"... mon fils se débrouille maintenant sans trop de soucis.

Simple Native Trainer est effectivement le meilleur spawner/trainer pour GTA IV/EFLC... je te conseille une SNT 5.0, car les derniers ne permettent pas pour moi de tuner complètement une voiture.

Arrives tu sans problèmes à installer des voitures?

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Sam 7 Jan 2012 - 20:58

je vous tien au courant .......

je suis en mode '' CONCENTRATION '' , faut pas oublié que je suis vierge concernant le modding ^^

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par MaxR le Sam 7 Jan 2012 - 21:03

Si tu es "vierge" en modding, je ne peux que te conseiller de t'entrainer à installer que des véhicules, et quand tu n'auras plus trop de soucis avec ça, passes à plus compliqué.

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Sam 7 Jan 2012 - 22:22

je viens de prendre simple native trainer 5.5 ( pas trouvé le 5.0 )
première assez sans résultat, j'ai fait quelque recherche et il me dise de mettre le patch 1.0.7
....
.........
.............
voila j'ai mis le patch, maintenant je copie l'intégralité des fichier du S.N.T 5.5 directement dans le dossier racine du jeu
ensuite je modifie la propriété du lancher et de GTA.IV.exe ( en administrateur )

voila sa ne marche toujours pas , pourtant j'ai suivi à la lettre les tuto et même les explications su youtube .....

helpme

___________________________________

édit

bonne nouvelle j'ai enfin réussie , après moult et moult essai j'y suis enfin arrivé !! metal metal

bon je vais essayé d'expliquer vite fait ce que j'ai fait
===> donc après avoir installé le dernier patch 1.0.7 , j'ai installé la dernier version de Simple Native Trainer ( le 6. ??? )
j'ai suivi le tuto ( je ne sais pas si j'ai le droit de mettre le site ici ??? ), le tuto explique la configue a fair celons l'OS de votre ordi et celons la version de votre jeu

voila maintenant mon problème est que j'ai installé plusieurs modèles de voiture ( avec Spark IV ) mais je n'arrive toujours pas à les trouvé même avec le trainer ===> besoin d'une petite explication de votre part merci Good




SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Dim 8 Jan 2012 - 20:15

.... ? ? ?

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par MaxR le Dim 8 Jan 2012 - 21:19

Tu as installé quoi comme fichiers?
wft, wtd?
C'est un minimum...
Les lignes d'handling et de vehicle sont un plus, suivant les véhicules que tu installes pas obligatoires.
La ligne de carcols totalement superflue.

Attention simplement à bien remplacer la bonne ligne et respecter la forme et la syntaxe de la ligne.

Dans ton jeu, il y a des véhicules ou aucun?
Attention à ne pas laisser Spark ouvert pendant que tu joues.

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Dim 8 Jan 2012 - 22:03

avec Spark quand je fait "import" je sélectionne les 2 fichier wft et wtd , puis je fait ouvrire
==> rebuild et ==> save

j'ai installé les modèle qui n'avait pas pas besoin de handling ( plus simple pour commencer ), j'en est installé une dizaine pour être sur de pouvoir au moin tombé sur ...
mais non rien je n'est pas trouvé , j'ai voulu utiliser le Simple Trainer Native que j'ai installé ( et qui marche metal ) mais je ne sais pas comment mis prendre pour spawn les véhicule que j'ai installé ( j'ai trouvé les véhicules de base )

ha oui encore une chose au moment où j’installai mes véhicule avec Spark y a un moment l'écriture avais changé de couleur elle été bleu ...?







SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par MaxR le Lun 9 Jan 2012 - 0:26

Donc tu as installé des véhicules, mais dans le jeu, ceux d'origine apparaissent!

Arrives tu à spawner au moins des véhicules?

____________________________________________________


MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 47
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Lun 9 Jan 2012 - 0:54

oui j'y arrive mais que ceux d'origine pas ceux que j'ai "" installé "" ( si il sont vraiment installé car je pense avoir suivie le tuto de A à Z correctement )

je suis allé dans ==> CAR SPAWN et cela ma affiché une liste de voiture du jeu

mais comme je te l'es dit je ne sais pas comment fair pour fair apparaitre les nouvelles voitures installé

_________________________________________

je viens de faire une constatation j'ai réouvert Spark ( une intuition ... ) et je viens de remarqué que les voitures que j'ai installé hier n'y sont plus ... ( pourtant j'ai bien fait ==> Rebuild et ==> save puis fermé Spark )

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par philoupe le Lun 9 Jan 2012 - 2:53

Dans mes souvenir il ne faut pas faire rebuild car ça annule les modifications.

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.

philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par SAFSTYLE le Lun 9 Jan 2012 - 11:01

voila c'est fait j'ai installé ma première voiture dans le jeu metal

avec le trainer j'ai taper le nom du modèle de la voiture d'origine par lequel elle a été remplacer alors qu'auparavant je taper le nom de la nouvelle voiture ....

bon maintenant ont va essayé plus compliqué avec le handling

SAFSTYLE
Débutant
Débutant

Masculin
Nombre de messages : 29
Age : 28
ID Playstation Network : SAFSTYLE
ID Xbox Live : SAFSTYLE
Date d'inscription : 05/01/2012

Revenir en haut Aller en bas

Re: Installation mods ( nouveau problème )

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum