Bug dans le jeu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug dans le jeu

Message par doudou07 le Lun 23 Avr 2012 - 17:12

Bonjour a tous,

Voila j'ai acheté le jeu GTA 4 sur pc et j'ai fait l'installation et tout comme il se doit.
Je lance le jeu et rien qu'au début quand on doit conduire la voiture et aller a l'apartement de son cousin sa fait que de RAMER mais a mort c'est impossible a jouer. J'ai jamais eu de souci avec les jeux et mon ordi et neuf et correspond au perfomance que demande le jeu alors comment faire?
Mérci de me répondre rapidement! Smile

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par philoupe le Lun 23 Avr 2012 - 22:04

Peux tu nous indiquer ta configuration ?

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.
avatar
philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par doudou07 le Lun 23 Avr 2012 - 23:25

la config de mon pc? (Désoler j'ai pas bien compris^^ )

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par Reivaxgt le Mar 24 Avr 2012 - 14:10

oui la config de ton PC.
Essaye de mettre les réglages de jeux aux minimums, voir si ça rame encore.

____________________________________________________

avatar
Reivaxgt
Newseur
Newseur

Masculin
Nombre de messages : 3648
Age : 25
ID Playstation Network : reivaxgt
Date d'inscription : 21/12/2005

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par MaxR le Mar 24 Avr 2012 - 14:14

J'ai eu exactement le même soucis avec mon nouveau PC (si, si!), j'installe GTA IV, je lance le jeu et ça rame à mort!

Je suis allé tant bien que mal dans le menu affichage du jeu, où l'on règle les paramètres comme la densité de traffic, la qualité de l'eau, des textures etc...
J'ai tout remis au minimum, puis relancé le jeu et là, j'ai pu modifier à ma guise les paramètres.

____________________________________________________

avatar
MaxR
Admin'
Admin'

Masculin
Nombre de messages : 15133
Age : 48
Date d'inscription : 28/08/2005

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par doudou07 le Mar 24 Avr 2012 - 15:39

mon PC c'est un Windows 7 edition familliale prenium Service pack 1
Processeur: Intel(R) core(TM) i7-2670QM CPU @ 2.20 GHz
RAM : 4GO Systéme d'exploitation 64 bits
640GB HDD

J'ai fait comme toi j'ai minimisez les paramétre dans le jeu mais sa fait exactement pareil, J'ai désinstallé et réinstallé sa fait toujours le même :/

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par doudou07 le Mar 24 Avr 2012 - 17:12

et la j'arrive plus du tout a lancer le jeu :/ pourtant il es neuf

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par philoupe le Mar 24 Avr 2012 - 18:48

Et ta carte graphique ?

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.
avatar
philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par doudou07 le Mar 24 Avr 2012 - 19:42

Ah oui minces oublier euh c'est une Carte Graphique Nvidia GeForce GT 525M à 1 Go DDR3 dédiés .

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par philoupe le Mar 24 Avr 2012 - 21:37

Ta carte graphique est une bas de gamme, ton PC est surement un portable et la fréquence de ton proc est pas géniale, mais en minimum, ça devrait passer large normalement ! heu...

Merci
@+

____________________________________________________

Petit base de données deviendra grande Smile
Collectible-Games : La base de donnée des jeux vidéos.
avatar
philoupe
Co-Administrateur
Co-Administrateur

Masculin
Nombre de messages : 1684
Age : 25
ID Playstation Network : J'arrives pas à me connecter au PSN avec ma PS1 ! Sad
ID Xbox Live : philoupe88
Date d'inscription : 12/04/2006

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par doudou07 le Mar 24 Avr 2012 - 22:26

Oui c'est un PC portable mais même en minimum sa beug toujours :/

doudou07
Nouvelle recrue
Nouvelle recrue

Nombre de messages : 6
Date d'inscription : 23/04/2012

Revenir en haut Aller en bas

Re: Bug dans le jeu

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum